読者です 読者をやめる 読者になる 読者になる

juqery-uiのdatepicker使うときのバージョンについて

javascript

jqueryが1.3.2より新しい場合は、jquery-uiを1.8.9より新しいバージョンにしないといけないらしい。

ちなみにdatepicker使う際は、下記4つがあればOK
jquery.js
jquery-ui.js
jquery.ui.datepicker-ja.js(日本語対応用)
jquery-ui.css


jqueryjquery-uiの旧バージョンをダウンロードしたい場合は↓からダウンロード(各種テーマも取得できる)
http://jqueryui.com/download/all/

参考サイト
Apocripha.net [Web] jQuery で ui.datepicker を使おうとしたら $(input).zIndex is not a function とかエラーになるでござる